Cypress Block Generation Delay

Major incident Klaytn : Cypress (Main-net)
2021-04-30 01:08 UTC · 26 minutes

Updates

Resolved

The issue was resolved at 10:28 AM KST.

November 4, 2021 · 15:25 UTC
Investigating

We found the block generation delay in Cypress network. We are investigating the issue and will post update as soon as possible.

November 4, 2021 · 15:25 UTC

← Back