Brief interruption to KAS API services

Major incident KAS Console API : Klaytn Node API API : Token History API API : Wallet API API : Anchor API API : KIP-17
2021-08-31 01:28 UTC · 8 minutes

Updates

Resolved

Starting at 10:28 (KST), client connections to KAS APIs were interrupted. Normal operations were restored at 10:35 (KST). We are taking steps to prevent recurrence of this issue in the future.

November 4, 2021 · 15:25 UTC
Issue

Starting at 10:28 (KST), an issue occurred leading to interrupted client connections to KAS APIs.

November 4, 2021 · 15:25 UTC

← Back