Issue impacting multiple KAS APIs

Major incident API : Token History API API : Wallet API API : Anchor API API : KIP-17
2021-10-09 14:30 UTC · 1 hour, 57 minutes

Updates

Resolved

Normal operation of KAS APIs has been restored. During the incident, indexing of Token History and KIP transaction data was delayed. Wallet and Anchor APIs were also impacted.

November 4, 2021 · 15:25 UTC
Investigating

We are currently investigating an issue impacting KAS APIs including Token History, Wallet, Anchor and KIP API services.

November 4, 2021 · 15:25 UTC

← Back