Klaytn Cypress block generation delay

Minor incident Klaytn : Cypress (Main-net)
2021-11-13 00:10 UTC · 1 day, 7 hours, 50 minutes

Updates

Resolved

Block generation is proceeding normally on Cypress mainnet. Please see the announcement from the Klaytn team below for the most recent status of the Klaytn network.

Klaytn Mainnet (Cypress) — Live Status Update

November 14, 2021 · 12:22 UTC
De-escalate

Klaytn Cypress mainnet has been partially recovered. Please see the following post by the Klaytn team regarding the latest status of Klaytn Cypress mainnet.

Cypress Mainnet — Live Updates

November 14, 2021 · 05:32 UTC
Monitoring

Delays in block generation on the Klaytn Cypress network continue to impact KAS services. Our team is working with Klaytn to monitor the issue.

November 13, 2021 · 04:48 UTC
Issue

Delays in block generation on the Klaytn Cypress network are currently impacting KAS services. Our team is working with Klaytn to monitor the issue.

November 13, 2021 · 01:15 UTC

← Back